tetsuwan blog

鉄ワン(@tetsuwan30)の気ままなダイアリー

debian(etch)のgitが1.4.4.4だった件について

debian(etch)の環境に、rails2.2を入れていたんだけど、「restful-authentication」のプラグインをgitからインストールしようとしたら、うまくいかず。


ああ、なるほど、git自体が入っていないもんね、とgitを入れてみることに。

$ sudo apt-get install git-core

気を取り直して、いざ!

$ ./script/plugin install git://github.com/technoweenie/restful-authentication.git
git: 'init' is not a git-command

ありゃ、gitのバージョンが古くて(1.4.4)、通らない。。。
ちょっと家に帰ってdebianをバックアップして、debian(Lenny)5にアップデートしたいと思います。とほほ。